首页 > PHP
宝塔ssl证书Let's Encrypt 报错 The only valid version for X509Req is 0
来源:TP课堂 时间:2023-06-03 点击:614

感觉宝塔面板安装多了,真是新鲜问题都来了

环境:

阿里云香港服务器宝塔面板,安装免费ssl证书Let's Encrypt 


报错:

1685784814327.jpg

解决:

分别在ssh中执行三条命令,再申请就ok了

btpip install pyOpenSSL==22.1.0
btpip install cffi==1.14
bt 1